...Well, I have to say I'm feeling a little discouraged.  Our shakedown trip went wonderfully, and I really couldn't believe that after all my plumbing work there were no leaks.  Everything worked, the drive over the mountain went well, we had a lovely time at an underrated campground....that is until it was time to come home.  

The first issue occurred when I was starting to pack up outside.  This is the first time we used the tanks as this campground was electric/water only.  I don't have any sort of sensors  but I know from living in the Bounder you can tell - black tanks sound different when they are full and they flush, and usually gray backs up in the lowest point and you can smell it (in ours it was the shower pan).  

Mom finished a last bit of dishes (we tried to conserve with water knowing I have small tanks) and all of a sudden I hear water just gushing down onto the ground. All dry under the cabinet, but closer inspection under the carriage with a flashlight showed it just gushing out on all sides of the tank where it is (glued?) up to the bottom of the under carriage.  

So, obviously we had filled it to capacity and rather than backing up, it was pushing out of ... a gasket?  a cracked seal?  

At the same time I noticed the definite odor of the black tank in the bay.  I'd noticed this before when I got it but drop ins solved the issue so didn't pursue.  But I'm wondering if black might have same issue - some sort of lost seal where the bottom of the tank meets the top, but fortunately didn't get full.  So we only polluted with our gray.

The second issue was the awning - we had the awning down the whole time (slanted somewhat as advised) - so Tues night, Wednesday and Thursday and then took it back up this morning.  We almost couldn't get it closed.  It's like the rails have shifted and the inner rails almost didn't want to close back in.  

Then, I decided to check tire pressure - I didn't check on way out as they were supposed to have been inflated at the last mechanics (no).  Way under inflated per the first mechanic.  Tried to inflate them myself but couldn't manage to get the heads on the outer duallies.  Found a tire place and lovely guys at Tire Barn fixed me up - 65 on my rear duallies and 70 on the front.  

Yay, we can breathe, um, no.

No, on the way back across the mountain the engine started hesitating and stumbling.  I almost didn't make it over the last hill despite taking it down to second - it's not transmission.  I don't know, maybe something as simple as a vacuum hose coming off.  But it got worse and worse, doing it taking off from stoplights and I was a hot mess on the last hill up our road.  

The RV fixit place is willing to move heaven and earth to get me in on Monday to look at my tanks but now I have to probably get it to mechanic.  UNLESS I pop the hood this weekend and just happen to see some hose obviously flopping around!!! LOL.

This did not really help my confidence to get on the road to Denver.  I'm really questioning myself...!!!!!  Getting on the road with an older vehicle despite four mechanics now telling me how clean and great the engine is - ROFLOL.  It was the sheer responsibility of having my mom, my dog and an unhappy cat underway that has me really thinking I'm crazy.

Any encouragement welcomed.  It doesn't sound as bad as Russ's shakedown at least!

Views: 555

Reply to This

Replies to This Discussion

Going to add to this discussion - two days in and I limped into a travel center with the recurrent stuttering.  Hiccuped a couple of times the first day, and not at all til the end of the day the second. 

Mechanic super nice and checked my spark and distributor wires.  All tight.  So he ordered me a fuel filter and then after his shift today replaced it for me.  Said to his ear it sounded like it was a little fuel starved listening to it idle (would actually kick into a higher idle without doing anything).  Have no idea if this will fix it but it does seem to sound better (didn't want to take off and hit the road on a Friday evening).  I agreed, it was a cheap thing to replace (it actually had been replaced over the summer). 

Vacuum pressure checked out too.  So if I continue to have issues I guess next to look at is the distributor.  Or pull the spark plugs and check them.  I'll update here whether it is fixed or not :-)  If I pull out tomorrow and find that it's still happening he gave me his number - will direct me to a mechanic in town he trusts who has experience on these old trucks.  Fingers crossed this solves it though...I'm a little weary of the now it does it now it doesn't (usually around a mechanic!)

Wow. Just like our first trip in the Tioga. The PO had swapped two plug wires so she was running on 6 cylinders instead of 8. Not too bad. Add to the fact I did some plug replacements in Myrtle Beach KOA and then mixed up two more wires and now running on 4 cylinders and we couldn't get above 50! Called a mechanic and he figured it out. Got the cylinder order on my phone and did the plug wire swaps and BOOM! the Tioga was running like to top (until Daytona where the oil leaked out and blew the engine...)

Oh man!!!!!  Hate the blown engine...I sure hope THAT isn't in the immediate future...

I bet that whole thing with the plugs was a head scratcher.  I can't imagine mine are on wrong, but interesting to know that can happen....

After reading all your symptoms and you said it got HOT? It really sounds like a timing problem causing it to run lean. This will make it run much hotter than normal and be intermittent! Check your distributor (assuming you have one) and check for a sticking flat in carb bowl.

Hi Robert - thank you -  adding this to list.  I'm hoping this new mechanic is open to just checking things over and eliminating possibilities (up til now getting a lot of - oh THIS is your problem - and not open to looking at other things).  And of course I'm two hours down the road before I find out their fix didn't do the trick - LOL.

  I here late but as far as how I air up my inner duals here's the ONLY product I use and highly recommend

  https://dicorproducts.com/product/air-gard-live-stem-valve-extender...

 For yearsssssssssssss I fought weak gas delivery on my big block RV's and on the older units that still used a mechanical fuel pump I removed them and blocked off where they mounted and replaced them with an electric fuel pump located in the rear of the RV near the gas tank with an oversized inline fuel filter located between the tank output and pumps suction side input PROBLEM SOLVED

 CAUTION when so doing the fuel pumps electrical circuit ran through a series crash safety tumbler switch so if in a wreck or too sudden jar the fuel pump shuts off

 Back in the oldddddddddddd days I sent my carbs to Gerharty RV Performance in California for tune ups and RV specific rebuild and never had fuel or carb problems after that.

 John T  Currently in Escapees Rainbow Park in Livingston Texas headed to Austin n ext week

 John T

I don't know if my problem is resolved yet but here is recap:

First day - stuttered a few times (minor) Cumberland Gap, TN. 

Second day - limped into New Baden, Illinois - replaced fuel filter and checked vacuum - appeared fine.  Stayed two nights.

Fourth day - limped again into my destination, Blue Springs, MO, thinking maybe the gas cap was on too tight after the second fill up.  Realizing now it seems to happen in the afternoon/after I've been driving a few hours.

Hays, Kansas, started stuttering about the last half hour- reshaped fuel line so it was not resting on water pump and wrapped it.  Stayed three nights in the area.

Seventh day - determined to make Denver.  Limped into Burlington, mechanic said vapor lock, no cure and poured a quart of ATF into the fuel tank.  Pushed through to Limon - stuttering and bucking all the way.  Mechanics at truck stop there replaced the fuel filter.  Sounded better but half an hour down the road started the same thing again (only not so bad).  Seemed to calm down as evening closed in and I made Denver.  Stop and go traffic, kept one foot on the brake and one on the gas to rev when I had to come to stop.

Mechanic here gave it a solid once  over - replaced the fan clutch, a broken distributor rotor (now there is no more rattling - that started at some point in the trip - not necessarily correlated to 'the issue'), adjusted the choke, and found an electrical issue - two fuses that had melted but not popped - and backtracking found two wires rubbing against a bracket he rewired.  Spark plugs look good.  He tightened up a couple of hose clamps and while in there had him check transmission and front end (unrelated but if money is leaking out of my wallet might as well have some more assurances - dropped the transmission pan in Asheville and resealed and I know at some point in future I'll need ball joints and it looks like tie rods.  Nothing worrisome now, just leaking boots and a little play.

Of course I won't know if it's fixed until I'm on the road again for several hours and pushing some hills.  I don't know if I have any faith we have the RIGHT fix in, but I do believe the things that were fixed needed fixing.

Everyone keep their fingers crossed for me cuz at this point, that might work just as well as anything else (and be sooooo much cheaper).

 Dawn, forgive me I've been on the road and not up on your latest BUT ARE YOU STILL USING THE ORIGINAL MECHANICAL FUEL PUMP?? As I noted above I fought fuel delivery and/or vapor lock problems for yearsssssssssssss on my old big block RV's which an electric fuel pump installed back by the tank finally cured. I also experienced some low float level settings in the carb bowl that caused fuel starvation under hard pull and uphill conditions. I also had a few problems with ignition coils that started breaking down when they got real warm.

 Hopefully its fixed now, let us know and if not we will dream up more ways to spend your money grrrrrrrrrrrr lol

 John T

ROFLOL. Yeah, I love how this one issue is draining the wallet.

You know the ignition coil is a thought.  I really want to believe it's not fuel delivery or vapor lock since we didn't have the issues on the way over from Denver to Asheville BUT it was pretty cold that ten days.  

And, the latest mechanic also discussed the option of a second/or electrical fuel pump.  For now just on the replacement fuel pump up by the motor since the original was leaking/weeping.

So if I continue to have issues:

cat converter (a slight degradation in the honeycomb that only shows up under load)

fuel pump - add some more power - rgugh rughh rugugh (think tim allen tool time)

double check float level settings

ignition coil 

(and not necessarily in that order)

also want to test and check my temp sensor (although that is not related so much as wanting to ensure I'm getting proper readouts in the event of an overheating situation)

No worries John.  This one has been a head scratcher.  And, I am learning as I go, so it's not entirely without merit!  Now that I've been off the road a little, I'm starting to pick myself up again and feeling a little more optimistic.  She hasn't left me stranded yet and enough mechanics have been looking her over I don't think that I'm due for any other major surprises.  Hmmm.  I need to knock on my head for that comment!

Dawn, I have been following your postings here. Is this all on the '84 Dodge you have the pictures of on your page? I suggest that you beat the bushes and find a "real" mechanic. One who actually knows what a carburetor is and does. Many of the so called "Garages" now days don't have a clue. If they can't find it online they are only guessing. I think you need someone to actually go over your machine and diagnose the problem. Otherwise you are only tossing good money after bad. You mentioned a catalytic converter, Does it actually have one? Or is some "mechanic" telling you that? I'm not sure it was a requirement on an '84. And how could anyone tell what happens to the honey comb under load? There isn't an OBD system on an '84. I suspect some of the mechanics you have seen might not be telling the truth about things, and only getting their hands into your pockets!  Yes there are dishonest mechanics out there! Good luck in your search for the solution!

Thanks Kirk!  Yes, the 84 I have pictured. 

My dad is the one pushing the catalytic converter.  I actually haven't found it yet on the length of pipe under the chassis (just the muffler) but it may be further up by the engine.  It's on the list, but I'm not convinced I have one either - if I don't well, that will cross that off the list!

The only true carb guys I've ever found are here in Denver but couldn't get them to answer their phone this time.  They worked on it before it left Denver and I spent a lot of money to get it "fine tuned" only to have it go out 400 miles down the road.  It was cheaper when we did get it to Asheville to just put a new carb on it (another Edelbrock that has a warranty).  My mechanic was honest - he drove this exact same truck back in the day but he's not a carb guy.  

Mostly I get 'we don't work on anything that old'.  So I've taken what I could find.  If I head down to Texas and stay with my dad for a month I will have the luxury of a little time to do as you suggest.  My dad isn't a carb guy but he did take our cars apart a couple of times and put them back together back in the 70s so he's got a good working knowledge of engines.

Thanks for the advice, support and suggestions! 

Dawn your Dodge SHOULD NOT HAVE a Catylitic converter underneath,, wasnt required for the 1 ton chassis. So you should scratch off that on the issue,

RSS

Members

HOW TO MEMBER POSTS

  •         How To Links 

-Search Good Old RV's

-Start a New Group 

-Roof Repair Photos & Products

-Repair an RV Roof

-Pick Roof Sealer   

-Understanding RV Electrical Systems 

-Get RV Insurance   

-What to Look For When Buying a Used RV

-Jack Installs Fuel Injection in his Dodge 

 RV ARTISTS 

 Paige's VintageTrailer Art  

 Paige's VintageTrailerFabric

 Artist Roads                                            Sandy's Stained Glasshttps://www.pinterest.com/pin/552605816752050167/     

                      

COME JOIN US on GOOD OLD RVS

If you love classic and vintage RVs then come Join us. Come on in and have some fun. JOIN HERE NOW

Forum

1992 C Coachmen 2 Replies

Started by S.Heins in Class C RV discussions. All things Class C related.. Last reply by Kevin F Smith Nov 8.

Steel valve stems

Started by Jack Wasmuth in RV Repair & Maintence Oct 28.

Heart Attack 2 Replies

Started by Russell E Johnson in General Discussion Forum. Last reply by Russell E Johnson Oct 22.

Events

Videos

  • Add Videos
  • View All

JOIN US - COME ON IN!

If you love classic and vintage RVs then come Join us.

 Come on in and have some fun.         JOIN HERE NOW!

 Dedicated to a simpler, more rewarding and fun way of life in a Good Old RV... 

Vintage Travel Trailers, Vintage Campers, Camper Restoration, Bus Conversions, Vintage RV Forums, Old RVs, Tiny Homes, Boondocking

YOUR OWN GORVs T-Shirt!

A work of art by member Paige Bridges

Get your Good Old RVs T-Shirt HERE

+++++++++++++++++++++++++++++

 Disclaimer - Please Read it

Enjoy this site and use it totally at your own risk.

By using or viewing this site YOU agree to Hold Harmless anyone associated with it including other members. Also, YOU agree that YOU are solely responsible for ANY and ALL actions, results or damages. Members "opinions" are just that and any repair or alteration comments or recommendations are by folks who are not licensed repair  or mechanical professionals. Any repairs or modifications you do totally at YOUR OWN RISK. Use licensed professionals for all work to avoid possible serious injury or damage. Use  banks for purchases.  Have fun!

Copywrite & Trade Mark Registered GoodOldRV© ,GoodOldRVs©, GoodOldRVs.com©,GoodOldRVs.net©,GoodOldRV.Com©

© 2019   Created by Russell E Johnson.   Powered by

Badges  |  Report an Issue  |  Terms of Service